Temporary Disruption to Service
Incident Report for OneConsultation from Nasstar
Resolved
This incident has been monitored and no adverse effects detected. Closing incident and returning to operational monitoring.
Posted May 18, 2021 - 20:12 UTC
Monitoring
HTTP latency has returned to normal levels and we are continuing to monitor traffic levels.

Existing OneConsultation meetings in progress at the time of the event continued unaffected, and all group sessions continued without impact.

Both Patient and Admin Portal functionality is as expected and we will continue to monitor for the remainder of the day.
Posted May 18, 2021 - 10:51 UTC
Identified
Around 5/18/2021 9:58:47 AM (UTC), a part of the OneConsultation application was recycled due to a file server upgrade. This was a Microsoft-initiated event we had no prior knowledge of and caused an application restart. When that happens the application will restart on all VMs at the same time which may result in a cold start and a high latency of the HTTP requests.
We have begun a conversation with Microsoft technicians surrounding this application recycle to see if there is any way to schedule or postpone future events.
Posted May 18, 2021 - 10:48 UTC
Investigating
We are currently investigating a temporary disruption to service for some customers.
Posted May 18, 2021 - 10:24 UTC
This incident affected: Core Services (OneConsultation API).