Issue with OneConsultation consultation on iOS 12.2
Incident Report for OneConsultation from Nasstar
Resolved
This incident has been resolved.
Posted May 09, 2019 - 09:20 UTC
Monitoring
We have implemented a fix to address the issue with iOS 12.2 devices being unable to connect to OneConsultation, and are monitoring the results. There is a known issue around iOS screen rotation which we believe is outside our control, but are continuing to investigate.
Posted Apr 30, 2019 - 11:06 UTC
Identified
We have identified the issue to a change in some iOS APIs that have occurred during the iOS 12.2 upgrade. This has had an impact on our ability to join consultations from iOS devices and has required reactive updates to fix. Changes will be applied as soon as possible. More updates will be posted here when available.
Posted Apr 16, 2019 - 10:58 UTC
Investigating
We are aware of a possible issue with joining consultations on iOS devices that have recently upgraded to version 12.2. We are investigating this issue and will update once more is known.
Posted Apr 16, 2019 - 09:56 UTC