Some users experiencing errors accessing Admin Portal Web Join
Incident Report for OneConsultation from Nasstar
Resolved
The incident has not happened since taking remedial action. We will continue to monitor for unusual behavior.
Posted Aug 19, 2020 - 12:59 UTC
Monitoring
Work has been completed to address this issue. We are continuing to monitor the issue.
Posted Aug 18, 2020 - 20:14 UTC
Investigating
We are investigating an issue where some users see an error when using the Web Join function of the Admin Portal.

The issue is transient and temporary, lasting for around 30 seconds at a time. As a temporary workaround, refreshing the page should resolve the issue.

We are currently working with our engineering team to identify and remediate.
Posted Aug 18, 2020 - 15:28 UTC